Zum Inhalt wechseln


Foto

Trophy läuft schlecht nach 13 Jahren stillstand

Instandsetzung Vergaser Gasannahme schlecht Fehlzündung

  • Bitte melde dich an um zu Antworten
2 Antworten in diesem Thema

#1 19triumph95

19triumph95

    Newbie

  • Members
  • PIP
  • 3 Beiträge
  • Gender:Male
  • Location:Tutzing

Geschrieben vor 3 Wochen

Hallo zusammen.

 

Ich darf mich kurz vorstellen, ehe ich mein Anliegen darlege.

 

Ich bin selbstständiger Mediengestalter am Starnberger See, und wohnte früher in Berlin, wo ich auch sehr viel Motorrad gefahren bin.

 

Ich habe eine 1995er Trophy 900. ich habe sie aus Zeitmangel und weil ich plötzlich einen Hund hatte, Mitte 2005 in die Garage gestellt ohne irgendwelche Vorkehrungen. Bei 57.000 km

Jetzt wollte ich sie mal wiederbeleben. Das ist soweit auch gelungen.

Der Motor war nicht fest, ich habe quasi eine mega-große Inspektion gemacht: Kerzen raus, Endoskop, Motor frei. Auspuffanlage komplett ab, Ölwanne runter, alle Ölleitungen gespült, Ölwanne in Spülmaschine und ins Ultraschallbad, Ölsieb gereinigt, Ölkühler gespült. Wassersystem zerlegt, alles gespült, Lüfter geprüft, Alle Bremsflüssigkeiten und Kupplungsflüssigkeit durchgespült und erneuert, Kupplungs-Nehmerzylinder gereinigt, hintere Bremspumpe gängig gemacht, Vergaser raus, zerlegt, in der Spülmaschine gereinigt, Schieberführung raus, Schwimmer raus, alles penibel gereinigt. NICHTS an den Düsen verändert. Luftsystem inkl K&N Filter in der Spülmaschine gereinigt. Tank gereinigt, Benzinhahn überholt. Neue Benzinschläuche. Neue Kerzen. Neue Batterie eingebaut. Neues Öl rein, Wasser mit Frostschutz auch neu. und natürlich neues Super 95 Benzin (kein E10). Die Vergaser sind Mikuni BST 36
Alles wieder zusammengebaut.

Ist SOFORT angesprungen.

 

Habe direkt nach Wiederinbetriebnahme auf Anhieb TÜV ohne Mängel bekommen.

 

Aaaaaber: sie läuft schlecht. Nimmt unter 4000 Touren unwillig und störrisch Gas an. Fährt wirklich besch... Bei höheren Drehzahlen fährt sie besser aber nicht optimal. Beim Fahren ohne Gas und ohne Last (Motorbremse) knallt sie ab und zu mit Fehlzündungen.

Letztes Wochenende habe ich versucht die Vergaser zu synchonisieren. Waren einigermaßen synchron. So bei ca 170 mBar. Aber es ließ sich nicht wirklich einstellen. Vorallem der rechte Vergaser. Da konnte man drehen wie man wollte, ist nix passiert. Bei der anschließenden Probefahrt stieg der Leerlauf immer mehr an und stabilisierte sich dann bei 4000. Unfahrbar.

 

Die Ventile wurden noch nicht eingestellt, da eine Triumph Werkstatt (eine ofizielle!!!) es abgelehnt hat und es nur im Rahmen einer großen Inspektion machen will und dafür 800 bis 1100 Euro haben will. Eine andere will für das Ventile einstellen 400 bis 600 Euro (netto) haben.

Ich werde mir also das Niederhalte Werkzeug besorgen und es selber machen, da man bei dem Motor ja die Nockenwellen nicht ausbauen muss (wollte die erste Werkstatt machen). Einzig eine Triumph Werkstatt östlich von Innsbruck macht mir nach Vorgespäch einen guten Eindruck und hat auch sehr zivile Preise genannt. Ist für mich machbar, da nur 120 km entfernt.

Das Kerzenbild muss ich mir noch anschauen am Wochenende.

Sie springt immer sehr gut und schnell an und läuft auch im Standgas erst mit Choke und später ohne Choke recht konstant. Hab es allerdings nach der Pleite mit dem synchonisieren nur noch einmal kurz gestartet, bin aber nicht mehr gefahren. Standgas wieder ganz passabel. Aber eben nur kurz getestet. Der Drehzahlmesser fällt beim Fahren nicht aus und zappelt auch nicht herum.

 

Nun die ersten Fragen an die Expertenrunde: tippe ich richtig, wenn ich auf die Vergasereinstellung tippe? Sind ggf die Zündspulen und Kerzenstecker vielleicht schuld und sollten erstmal gewechselt werden? Wenn ja, welche sollte ich am besten nehmen? Lucas? Originale? Bringts was, alle Dichtungen und O-Ringe der Vergaser zu erneuern? Aus den Vergasern tropft es nirgends. Alles dicht. Brauch ich ggf neue Schieberführungen (habe die vorhandenen penibel gereinigt, die Schieber gleiten leicht in den Führungen)? Neue Membranen? Die Membrane sehen alle sehr gut aus, fühlen sich weich und geschmeidig an. Brauch ich neue Ansaugstutzen? Die, die drin sind, sind ca 2003 reingekommen bei ca 50.000 km. Sie fühlen sich nicht porös an (so wie die, die 2003 ersetzt wurden)

 

Gibt es im Raum München und erreichbare Umgebung jemand, der mir praktisch weiterhelfen kann. Und auch Einstellen kann? Ich kann an einem Wochenende auch mit einen Transporter mit dem Moped kommen nach Absprache.

Vom Einstellen der Vergaser hab ich nämlich überhaupt keine Ahnung. Ich weiss nicht wo man drehen muss um fetter, magerer etc einzustellen. Daher hab ich noch nirgends dranrumgedreht.

 

Etwas ratlos und auf Eure Hilfe vertrauend verbleibe ich für heute

Mit Grüßen

Stefan

 

Nachtrag 1: habe eine kleine Undichtigkeit an der Schelle vom rechten Schalldämpfer entdeckt. Muss ich die Schelle nochmal neu positionieren. Aber das kann sicher nicht sein. Nur so zur Info.

 

Nachtrag 2: Bei Fahren wird sie auf der linken Seite in Kniehöhe sehr heiß. Hatte ich so nicht Erinnerung. Allerdings auch nur eine normale Jeans Hose, keine Lederhose an. ISt das normal, daß die so heiß wird? Hab ich über die ganzen Jahre vergessen.


old_europe.jpg


#2 Nils

Nils

    Advanced Member

  • Members
  • PIPPIPPIP
  • 775 Beiträge
  • Gender:Male
  • Location:Rosbach v. d. H.
  • Interests:Moppedfahren, Moppedfahren, Moppedfahren (am besten auf meiner 12er Daytona, Bj. 1993, oder meiner zur Speed Triple umgebauten Sport Sprint, Bj. 1998).....Single Malts, Fußball, Mountainbiken, ein Bierchen und meine Frau sind auch ganz nett ;-)

Geschrieben vor 3 Wochen

Vergaser raus, zerlegt, in der Spülmaschine gereinigt, Schieberführung raus, Schwimmer raus, alles penibel gereinigt. NICHTS an den Düsen verändert.


Moin.
Ob da die Spülmaschine alles geschafft hat? Ultraschall wäre nach Komplettzerlegung meiner Ansicht die bessere, weil einzige Wahl gewesen.
Hast du nach der langen Standzeit
die Vergaserdichtungen bzw. O-Ringe erneuert? Schwimmerstände sind korrekt? Ansaugstutzen nicht rissig oder porös und sitzen richtig? Also keine Falschluft?

Grundsätzlich gilt die Reihenfolge:

Ventilspiel - Vergaserrevision und Synchronisation - zylinderselektive Vergasereinstellung per Abgasmessgerät

Nur so wird's letztendlich gescheit...

Gruß
Nils
"Wer denkt, alles unter Kontrolle zu haben, fährt zu langsam!" (Mario Andretti)

"Nicht Sieg sollte der Zweck der Diskussion sein. Sondern Gewinn." Joseph Joubert (franz. Moralist, 1754-1824)

#3 Jochen

Jochen

    Advanced Member

  • Moderators
  • PIPPIPPIP
  • 8.391 Beiträge
  • Gender:Male
  • Location:Krefeld

Geschrieben vor 3 Wochen


Ich bin selbstständiger Mediengestalter am Starnberger See, ...

 

 

 

Hallo Kollege und willkommen im Forum.

 

Die Ansaugstutzen zum und vom Vergaser sollten grundsätzlich in einwandfreiem Zustand sein.

Risse sieht man hier oftmals erst, wenn man die Befestigungsschelle abnimmt

und den Gummistutzen zusammendrückt.

 

Eine erhöhte Leerlaufdrehzahl kann man sich auch einhandeln,

wenn das Drosselklappengestänge an einer der Leitungen hängt.

Dort unbedingt auf Freigängigkeit prüfen.

 

Auch kann mal eine der Gegendruckfedern unter den Schrauben zur

Synchronisation verloren gehen, was die betroffene Drosselklappe

dann uneinstellbar macht.

Also auch hier mal nachsehen.

 

Sehr wichtig ist auch der tadellose Zustand aller O-Ringe im Vergaser.

Bei so einer langen Standzeit sollte man diese alle ersetzen

um unangenehme Überraschungen zu vermeiden.

Bitte auch den O-Ring unter der Gasschieberführung nicht vergessen.

 

Die Spitze der Schwimmernadel bitte auch testen.

Ist diese ausgehärtet, bitte ersetzen.

 

Die Verschlußkappen auf den Vergaserdeckeln können auch Risse bekommen

und lassen dann Falschluft durch.

Nicht selten fehlt auch mal ein O-Ring zwischen oberem Deckel und Vergasergehäuse.

 

Die Kolben der Chokeschieber besitzen an der Vorderseite eine Dichtung.

Ist diese ausgehärtet, den Kolben ersetzen.

 

Auf der linken Motorseite laufen die Wasserleitungen, in deren Nähe ist es

meist schon etwas wärmer als auf der Steuerkettenseite,

insbesondere, wenn der Motor noch nicht komplett auf

Betriebstemperatur gebracht wurde.

 

Fetter und magerer stellst Du für den unteren Drehzahlbereich mit der

Leerlaufgemischschraube ein.

Das ist diese federbelastete Paßschraube mit der Spitze,

welche von unten ins Gehäuse geschraubt wird.

Auch hier wieder : O-Ring ersetzen.

rausdrehen = fetter

reindrehen = magerer

Für den Drehzahlbereich ab ca 4000 U/min ist dann die

Düsennadelposition entscheidender.

Diese hast Du aber sicher nicht verändert, also lass die erst mal so.

 

Das Salz in der Spülmaschine kann übrigens ganz unangenehme

Korrosion in den Bauteilen verursachen, welche dann

u.U. die kleinen Kanäle im Vergasergehäuse verengt.

Ausserdem hoffe ich, dass Du die Vergaserbaugruppe vorher

auch wirklich komplett zerlegt hast.

Alles andere macht wenig Sinn.

 

Vor allen Einstellarbeiten sollte immer das Ventilspiel im Toleranzbereich liegen,

der Luftfilter sauber und alle Ansaugstutzen einwandfrei sein.

Dann kommt die Synchronisation an die Reihe,

die dann zeitgleich mit dem Einmessen der Abgase stattfinden sollte.

 

 

 

Gruss, Jochen !


“Zähmen sollen sich die Menschen, die sich gedankenlos der Wunder der Wissenschaft und Technik bedienen
und nicht mehr davon geistig erfasst haben als die Kuh von der Botanik der Pflanzen, die sie mit Wohlbehagen frisst.“
Albert Einstein






Auch mit einem oder mehreren dieser Stichwörter versehen: Instandsetzung, Vergaser, Gasannahme, schlecht, Fehlzündung

Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0